Security NEXTでは、最新の情報セキュリティに関するニュースを日刊でお届けしています。

複数の脆弱性を修正したPHP最新版が公開

The PHP Groupは、複数の脆弱性を解消した「PHP 5.6.7」「PHP 5.5.23」「PHP 5.4.39」を公開した。

今回のアップデートは、解放済みメモリを使用する脆弱性「CVE-2015-0231」をはじめ、バッファオーバーフローの脆弱性「CVE-2015-2305」「CVE-2015-2331」など複数の脆弱性を修正するもの。The PHP Groupでは、利用者に対してアップデートを推奨している。

(Security NEXT - 2015/03/23 ) このエントリーをはてなブックマークに追加

関連リンク

PR

関連記事

「Photoshop CC」に脆弱性、Windows版とMac版に影響
「みずほダイレクトアプリ」に盗聴や改ざんのおそれ - 修正版がリリース
「WordPress」向けAMP対応プラグインに深刻な脆弱性 - アップデートで修正
11月のMS月例パッチ修正された脆弱性、中東のゼロデイ攻撃で悪用済み
【修正あり】MS、月例パッチで脆弱性62件を修正 - ゼロデイ脆弱性などに対処
「Adobe Acrobat/Reader」に脆弱性、実証コードが公開済 - 早急に更新を
「VMware vRealize Log Insight」に認証回避の脆弱性
「VMware ESXi」に深刻な脆弱性 - ホスト上でコード実行のおそれ
「Adobe Acrobat/Reader」に悪用リスク高い脆弱性 - 早期適用推奨のアップデートが13日に公開予定
「Adobe Flash Player」に情報漏洩の脆弱性 - 悪用は未確認