Security NEXTでは、最新の情報セキュリティに関するニュースを日刊でお届けしています。

「PHP 7.0.9」がリリース、「httpoxy」へ対応

PHPの開発者グループは、セキュリティリリース「PHP 7.0.9」をリリースした。

同版は、複数のセキュリティに関する問題へ対応したアップデート。通称「httpoxy」として公表された環境変数「HTTP_PROXY」が悪用される脆弱性へ対応したほか、セキュリティの問題を含め、34件のバグを解消した。

開発者グループは、「PHP 7.0」の全利用者に対し、最新版へのアップグレードを推奨している。

(Security NEXT - 2016/07/21 ) このエントリーをはてなブックマークに追加

関連リンク

PR

関連記事

「HPE iMC」に深刻な脆弱性 - CVSS値「9.8」が41件
DNSサーバ「PowerDNS Recursor」にサービス拒否の脆弱性
バックアップソフト「Macrium Reflect」に権限昇格の脆弱性
WP向けダウンロード監視プラグインに脆弱性
「Firefox 82」が登場 - 脆弱性7件に対応
「Chrome 86.0.4240.111」が公開 - 悪用済みのゼロデイ脆弱性を修正
「Java SE」のアップデートが公開、脆弱性8件を解消
Oracle、定例パッチで402件の脆弱性に対処 - CVSS基本値「9.0」以上が82件
米政府、中国関与のサイバー攻撃で利用された脆弱性25件を公表
VMwareの複数製品に脆弱性 - CVSS基本値が「9.8」の脆弱性も