Security NEXTでは、最新の情報セキュリティに関するニュースを日刊でお届けしています。

WordPress向け動画埋込用プラグインにXSSの脆弱性

動画を埋め込むためのWordPress向けプラグイン「FV Flowplayer Video Player」に脆弱性が含まれていることが判明した。

同脆弱性にクロスサイトスクリプティング(XSS)の脆弱性「CVE-2018-0642」が判明したもの。ログインしているユーザーのブラウザ上でスクリプトを実行されるおそれがある。

クリスリュウ氏が情報処理推進機構(IPA)へ報告したもので、JPCERTコーディネーションセンターが調整を実施。「同6.6.5」以降のバージョンで修正されている。

(Security NEXT - 2018/07/17 ) このエントリーをはてなブックマークに追加

PR

関連記事

Oracle、「Java SE」の脆弱性1件を修正
「Java SE」のアップデートが公開、脆弱性8件を解消
Oracle、四半期ごと定例アップデートを公開 - 脆弱性202件に対応
小規模向けの一部Cisco製ルータに深刻な脆弱性 - 更新予定なく利用中止を
医療機関向けデータ管理システムの旧版に深刻な脆弱性
SonicWall製セキュリティアプライアンスに脆弱性
SAP、1月の月例パッチをリリース - 深刻な脆弱性へ対処
「Apache Tomcat」にソースコード漏洩のおそれ - 11月更新版で修正済み
トレンドの法人向けエンドポイント製品に複数脆弱性 - CVSS値が最高値の脆弱性も
ウェブアプリ脆弱性診断ツールにSSRF検査機能追加 - ビットフォレスト